Importante para DSi

Sábado, 08 de Agosto de 2009 20:37 administrador
Imprimir

Ha salido una actualizacion del firmware para la Nintendo DSi es la version 1.4, Esta actualizacion hace que las tarjetas de la DSi dejen de funcionar.

Por lo tanto es muy recomendable no actualizar la Consola si quieres seguir utilizando las flashcard.

Esta actualizacion no afecta ni afectara a la consola DS lite